Skip to:
Content
Pages
Categories
Search
Top
Bottom

Plugins

Viewing 501 to 510 (640)

Easy Albums - Buddypress users create and share images, video and audio albums - the easy way.

Version: 1.0.0
Requires: WordPress 3.1.1, BuddyPress 1.2.8
Compatible up to: WordPress 3.1.1 / BuddyPress 1.2.8
Rating: 1 stars2 stars3 stars4 stars5 stars

One professional plugin handles all your multimedia needs Visit Plugin website >> : Your Buddypress users will be able to: * Add Image galleries * Add Slideshows and photo albums * Add Video * Add Music playlists * Add Podcast and mp3 * Customize the privacy of their albums * Share …

Buddypress Mass Messaging

Version: 1.2
Requires: 2.9
Compatible up to: 3.0.5
Rating:

Allows sending of individual messages to all Buddypress users.…

BuddyPress Maps

Version: 0.30
Requires: WP 2.9.1, BuddyPress 1.2
Compatible up to: WP 3.0-alpha, BuddyPress 1.2.2
Rating:

BuddyPress Maps is a component that allows to find and display location markers on a Google Map. It includes several plugins to work with BuddyPress and its API has been coded to allow others plugins to use the component. You can enable or disable those plugins : * Profile maps (for saving the user…

YD Profile Visitor Tracker

Version: 0.1.9
Requires: 2.9
Compatible up to: 3.1.4
Rating:

Who has visited your profile? This plugin tracks and displays who has been visiting your profile or other personal pages in a WordPress / BuddyPress / WP+bbPress installation. An important “social” add-on to community-oriented sites. Use one template tag for the tracking, and another t…

BuddyPress Custom Posts

Version: 0.1.2.5
Requires: WordPress 3.1, BuddyPress 1.2.8
Compatible up to: 3.1.4
Rating:

Project details, feature requests, the latest builds -- all available at http://code.google.com/p/buddypress-custom-posts/.…

BC oAuth

Version: 0.2
Requires: 3.1
Compatible up to: 3.1.4
Rating:

You can see a live demo on http://bettercodes.org/ This is a first alpha version! This version is for testing only Strongly not recomendent for productive invironment …

BuddyPress Tweet Urls

Version: 0.1
Requires: 2.9
Compatible up to: 3.1.4
Rating:

This version requires Buddypress and YOURLS url shortener. Add tweet buttons to activity stream posts allowing users to 'tweet' the item. Shorten urls with your own custom YOURLS shortener. Other Url shortening services being added soon.…

BP Unread Posts

Version: 0.8.0
Requires: WP 3.0, BP 1.2.4
Compatible up to: WP 3.1, BP 1.2.6
Rating:

Shows a label for unread forum posts. Marks topic as read when user visits the topic. A "mark all read" button on each page allows setting the topics on that page as unread. Based on a plugin by 3sixty, however not much code is left of it ;)…

BP Edit User Profiles

Version: 1.0
Requires: 3.0
Compatible up to: 3.1.4
Rating:

This plugin is designed to add a link to users.php to allow admins to edit user's BuddyPress Profiles.…

BuddyPress Privacy Component (BP Privacy, BP_Authz, or BPAz)

Version: 1.0-RC1
Requires: PHP 5.2.x, WordPress 3.0.5, BuddyPress 1.2.7
Compatible up to: PHP 5.2.x, WordPress 3.0.5, BuddyPress 1.2.7
Rating:

The BuddyPress Privacy Component (also referred to as BP Privacy, BuddyPress Authorization component, BP_Authz, or BPAz) is a BuddyPress component that provides users with fine, granular control over who has access to which pieces of their BuddyPress-core generated personal data. It provides this se…

Viewing 501 to 510 (640)
Skip to toolbar