Skip to:
Content
Pages
Categories
Search
Top
Bottom

404 Error on Group Admin Link

Viewing 7 replies - 1 through 7 (of 7 total)
  • Profile photo of jyakkudesu
    jyakkudesu
    Participant

    @jyakkudesu

    Hi,
    I have the same problem. Just applied the newest update. All mysite.com/groups/group_name/admincourseware links are not found. Help! New semester is about to begin.

    There is a backslach missing.in the latest update

    try adding one manually between admin and courseware until it’s fixed

    All mysite.com/groups/group_name/admincourseware should be
    All mysite.com/groups/group_name/admin/courseware

    Profile photo of jyakkudesu
    jyakkudesu
    Participant

    @jyakkudesu

    Thank you, that puts my mind at ease. I hope @sushkov can post a fix at some point later. BTW, a new version of WP was released today. Are we upgrading? Cheers.

    Profile photo of Stas Sușcov
    Stas Su?cov
    Participant

    @sushkov

    Oh, sorry, seems like Its all my fault.
    I will fix it.

    Profile photo of gornycreative
    gornycreative
    Member

    @gornycreative

    groups.class.php – around line 248

    The admin_url call doesn’t produce a trailing slash – you need to add one.

    Change:

    ` $tab_content .= ‘>‘;`

    to:

    ` $tab_content .= ‘>‘;`

    Profile photo of jyakkudesu
    jyakkudesu
    Participant

    @jyakkudesu

    @sushkov Could you please release a proper fix? I am trying to introduce some less tech savvy educators to your plugin at an upcoming conference. Thank you.

    Profile photo of chaoti
    chaoti
    Participant

    @chaoti

    @jyakkudesu You can use the fix from @gornycreative. It works. ;)

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘404 Error on Group Admin Link’ is closed to new replies.
Skip to toolbar