Skip to:
Content
Pages
Categories
Search
Top
Bottom

Activation emails not reaching users

  • Profile photo of Denis Ciumbargi
    Denis Ciumbargi
    Participant

    @ciumbargi

    Hi,

     

    i think i saw this psot somewhere but it is quite old and the problem for me is new.

     

    The users on my website don’t receive the activation email, even if i create their accounts manually not them using the registration form.

     

    wordpress 1.4.2 buddypress altest, hosting deluxe godaddy. Any ideas what i must do?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Profile photo of aces
    aces
    Participant

    @aces

    Profile photo of Denis Ciumbargi
    Denis Ciumbargi
    Participant

    @ciumbargi

    Tried it. Not working.

    Profile photo of charlietech
    charlietech
    Participant

    @charlietech

    I been having this problem for weeks maybe even months now which is killing me. I think it has something to do with an update they made or maybe the theme. I have tried to disable all the plugins and it don’t work. I tried to go back and use the default theme and still nothing. I hope one of the main guns can instruct us with this issues because its a big deal.

    Profile photo of charlietech
    charlietech
    Participant

    @charlietech

    look for this plugin,it somewhat helps BuddyPress Pending Activations

    Profile photo of Denis Ciumbargi
    Denis Ciumbargi
    Participant

    @ciumbargi

    @charlietech – thank you but that still does not work for me. Help. Too bad to see you are having this problem for such a long time.

    Profile photo of charlietech
    charlietech
    Participant

    @charlietech

    Well most likely its a plugin that is interfering with the activation problem. Disable all the plugins you have and try it. Try the bp default theme and see if that works. try a different theme.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Activation emails not reaching users’ is closed to new replies.
Skip to toolbar