Skip to:
Content
Pages
Categories
Search
Top
Bottom

Activity Favorite Button Leads to Not Found

  • The favorite/un-favorite button leads to the Not Found/404 template instead of triggering the javascript.

    “You tried going to http://devpress.com/activity/favorite/5261/?_wpnonce=c599975583, and it doesn’t exist. All is not lost! You can search for what you’re looking for. “

    I’m using BuddyPress 1.5.5 and WordPress 3.3.2. The theme I’m using is a child theme of a custom BuddyPress compatible theme. Compatibility is done via BP Template Pack.

    This feature has worked before with the custom parent theme, but I don’t know what could’ve caused this error. Updating to BuddyPress 1.5.5 or updating the parent theme?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of @mercime
    @mercime
    Moderator

    @mercime

    @tungdo Just saw your post. This is in relation to your theme submitted to WP Theme Review, right? Have you resolved this already? Will be out today but can look into this tonight so let me know.

    Profile photo of tungdo
    tungdo
    Member

    @tungdo

    @mercime. Yes, this is related to the submitted theme. Still not resolved, appreciate any help you can give me =)

    Profile photo of @mercime
    @mercime
    Moderator

    @mercime

    @tungdo will be posting fix for fav/unfav in review ticket cheers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Activity Favorite Button Leads to Not Found’ is closed to new replies.
Skip to toolbar