Skip to:

[Resolved] Assignments – Cannot Add!

  • mattvogt


    “Please fill in all the fields.”

    Just to be sure, I’ve added a title, short description, selected a lecture, added a date:
    2013-12-12 12:12:12 (correct format?)

    I would assume the add quiz/test are optional, but I tried a check box, radio with title, options and selected the correct answer and it still produces the “Please fill in all the fields.” (and resets my response settings I just filled in…) Even no quiz/test it still gives it!

    bbPress 2.0.2.
    WordPress 3.3.1.
    buddypress 1.5.5
    courseware 0.9.5

Viewing 3 replies - 1 through 3 (of 3 total)

  • mattvogt


    Also, this is weird:

    I edit the group’s course successfully – say give a name and description, in the courseware dashboard it says:
    “Groups course class started by and managed by 1 teacher(s) for this group” which doesn’t reflect the name changes…..

    As a student, I click Course Description and it says
    “BuddyPress Courseware Error! Cheatin’ Uh?” hahahaha!

    I feel this may be the problem? Is there a way to import / export courses, or at least delete this one and start over?? hmmmm the course may be broken… I have all the boxes check in the courseware backend too.

    This software looks as amazing! Any help would be greatly appricated, can’t wait to use this!

    Thanks so much,



    That was quick! I fixed it by creating a new group then following the steps thereafter.

    I suspect that first group with my course got mangled as I was playing with the group/global toggle in the courseware back-end. Phew!

    Also, I can add / edit the course description and see it (without cheatin’)

    Great software!!

    Stas Su?cov


    Closing this.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Assignments – Cannot Add!’ is closed to new replies.
Skip to toolbar