Skip to:

automatic upgrade is it safe to use?

  • Profile photo of zageek


    I’ve manually sorted out my WPMU installation and got it up to date to 2.8.4a

    I now see that in the plugins panel there is an automatic upgrade for Buddypress from 1.0.3 to 1.1

    With the woes and headaches some users have had trying to upgrade from 1.0.x to 1.1.x I am wondering if this automatic upgrade is safe to use or if it is better to do it manually?

    Then again there is more possibiliy for human errors to occur from a manaul upgrade. If the automatic upgrade works and solves the problems some users have been having that would be good to know.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of Paul Gibbs
    Paul Gibbs


    I’m going to put my neck on the line and say that the automatic upgrade works fine; but that doesn’t stop someone following the upgrade process incorrectly, or having a badly configured server, or not knowing what they are doing.

    Profile photo of Andy Peatling
    Andy Peatling


    If you’re worried then just do it manually.

    Profile photo of zageek


    Thanks I have tried the manual upgrade and automatic upgrade on two different installations. Just to see. The automatic one worked but I had to delete the old theme folder, and the manual one also worked fine.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘automatic upgrade is it safe to use?’ is closed to new replies.
Skip to toolbar