Skip to:
Content
Pages
Categories
Search
Top
Bottom

BBPress Intergration Trouble

  • Profile photo of edgy360
    edgy360
    Participant

    @edgy360

    Hi,

    A few months ago I moved my website from Google Sites to WordPress MU and then added BuddyPress.

    The problem that I am having is with the forums. They work fine in the plugin directory ( http://jojaynetwork.co.cc/wp-content/plugins/buddypress/bp-forums/bbpress/ ), login with the main site login works ok. Although when I visit the forums on the main site ( http://jojaynetwork.co.cc/forums/ ) it just shows one of the groups ended by and opening bracket and the global BuddyPress toolbar is replaced with a blank space.

    Any ideas on how I could fix this because we really need the forums working. I have tried uploading the BuddyPress plugin again and running the forums installer a number of times.

    Many thanks,

    edgy

Viewing 11 replies - 1 through 11 (of 11 total)
  • Profile photo of edgy360
    edgy360
    Participant

    @edgy360

    Anyone?

    Profile photo of edgy360
    edgy360
    Participant

    @edgy360

    I am running the latest version of BuddyPress and WordPress MU.

    Profile photo of thekmen
    thekmen
    Participant

    @thekmen

    You installed bbPress in your WordPress plugins directory which shouldn’t be done.

    Either let BuddyPress install bbPress for you or install bbPress in it’s own directory.

    Profile photo of edgy360
    edgy360
    Participant

    @edgy360

    I let BuddyPress install it for me and the bbPress bit is inside Buddpress which is included with BuddyPress.

    Would the solution be to download bbPress and install it at the root of my site in a directory called bbPress?

    Profile photo of thekmen
    thekmen
    Participant

    @thekmen

    Sorry, thought you had installed it yourself incorrectly.

    Have a look at your error logs, looks like there is a problem with a function being called that is killing the rest of the site.

    Profile photo of edgy360
    edgy360
    Participant

    @edgy360

    First of all I don’t know where the error logs are? What directory?

    Secondly If it is running ok from the BuddyPress plugin directory shouldn’t it be installed ok. Like I said before members can login with their main site passwords and post stuff and new forums are created at a new group being created.

    Profile photo of danbpfr
    danbpfr
    Participant

    @chouf1

    Profile photo of thekmen
    thekmen
    Participant

    @thekmen

    the error log is probably in the root directory & should show you what is breaking the site.

    As bbPress is installed correctly, it looks like it is a problem with the BuddyPresss theme with either incorrect php or calling an undefined/incompatible function.

    What version of PHP is your server running?

    Profile photo of edgy360
    edgy360
    Participant

    @edgy360

    I am using PHP version 5.2.10.

    I am going to re-upload the theme that I am using (the default included with BuddyPress).

    Also I don’t see any error logs and there are no error messages on the forums page (/forums).

    Profile photo of edgy360
    edgy360
    Participant

    @edgy360

    Quick update: I deleted the theme and uploaded it again and it did not fix it. Still the same as it was.

    Profile photo of edgy360
    edgy360
    Participant

    @edgy360

    *bump*

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘BBPress Intergration Trouble’ is closed to new replies.