Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP developer required

  • Profile photo of cdgregory
    cdgregory
    Member

    @cdgregory

    Hi, I am looking for an experienced BuddyPress developer to make some cosmetic changes to an existing BuddyPress site (BP with WP 3.2.1 using the Frisco theme) . Additionally some customisation of the current installation is required (to be detailed). Please get in touch if you are interested. Thanks

  • The topic ‘BP developer required’ is closed to new replies.
Skip to toolbar