Skip to:

BuddyPress 1.5.7

Viewing 3 replies - 1 through 3 (of 3 total)

  • Arial Burnz


    Update isn’t working for me. I get the following error:
    Downloading update from…
    Unpacking the update…
    Installing the latest version…
    Removing the old version of the plugin…
    Could not remove the old plugin.
    Plugin update failed.
    I even tried to reset all my plugins via my database and then tried to update. Still got the same error.

    Any suggestions? I’m using WordPress 3.4.1 and the following plugins:

    Akismet – Version 2.5.6 | By Automattic
    BP Group Hierarchy – Version 1.3.3 | By David Dean
    BP Group Management – Version 0.5.4 | By Boone Gorges
    BuddyPress – Version 1.5.6 | By The BuddyPress Community
    BuddyPress ScholarPress Courseware – Version 0.9.6 | By Stas Su?cov
    Jetpack by – Version 1.5 | By Automattic
    SI CAPTCHA Anti-Spam – Version 2.7.5 | By Mike Challis
    WordPress SEO Version 1.2.5 | By Joost de Valk
    WP-Memory-Usage Version 1.2.1 | By Alex Rabe
    WP e-Commerce Version | By Instinct Entertainment
    WP Super Cache Version 1.1 | By Donncha O Caoimh

    Thank you!

    I just tried, and it worked for me. Can you try again? Of interest is the message “could not remove the old plugin” — it’s saying it cannot delete it. You must have changed directory permissions on the plugins/buddypress/ folder, preventing the server from deleting it.

    Arial Burnz


    Well…that was damned scary. I checked the permissions on my folders. They were fine, so for the update, I made them writable for everything. Then I attempted the update. Got the same message…but when I went back to the plugin page, the BuddyPress plugin was no longer on the list. I thought perhaps it may have uninstalled the plugin, so I tried to re-install it. It said the destination folder already existed and the installation failed. All the elements of my social networking and courses were gone. My heart sank.

    So I renamed my buddypress plugin folder to “buddypress_old”, then tried the fresh install (1.5.7 version) and it was successful. Everything seems to be up and running again. (Collapses with relief) I’m right in the middle of trying to launch my site, with a go-live date of August 1 and I’ve spent 6 weeks getting this site built…with many problems due to me being a little “wet behind the ears” to all this.

    Just thought I’d post this for anyone else having problems.

    Arial ;)
    “Never give up! NEVER surrender!” ~Commander Peter Quincy Taggert played by Jason Nesmith played by Tim Allen in Galaxy Quest

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘BuddyPress 1.5.7’ is closed to new replies.
Skip to toolbar