Skip to:

BuddyPress 1.6.3 released

Viewing 9 replies - 26 through 34 (of 34 total)

  • skittles


    Any chance this update would affect plugins using java for scrolling or the sub menus, seems about time right for me to coinside with my site breaking original post is here



    The quickest way to check is, if you are running Chrome go to tools->developertools reload the page and look at the console tab, it there are any errors you should see them there. You can do the same in Firefox running Firebug



    Ive always had a few errors plus not having much coding knowledge means even if there is an error I wouldnt know how to fix it. That being said how can you call it a fix if it creates a problem rather than solves it or is this only happening for me?




    Hello modemlooper. maybe you can help me to determine if my Artisteer theme is conflicting with my comment posting and activity stream. 1.6.2 works fine in my test site, but didn’t work on my main site. I updated to 1.6.3 on my main site and still the same issue. Here is an excerpt from one of my posts and noone has given me a solution that works:




    Been going thru this for weeks.


    Okay….I am completely frustrated at this point guys.
    I started off with a fresh install of 1.6.2 and tried applying the patches thru cpanel as suggested. First I tried 6326 suggested by mercime but as wpte pointed out it was from upstream which didn’t work.
    Then I did another fresh install along with a fresh install of bb Press and tried 4510 no luck. Then as r-a-y suggested I tried the 6704 same result and finally broke down and just installed 1.6.3. Still no go. I’ve been experiencing the same issues since I started this process over 2 weeks ago. I can create groups, forums and post replies… however, within the group and/or forum or even after going in using the “Activity” link on my sidebar to access the “Activity Stream Directory” page, I CAN NOT do the following:
    – Post to the What’s new in Group Name, Member Name text box which is should expand the box and generate a Post Update button. Neither actions are functioning.
    -When commenting on a previous member’s post using the 3 shaded buttons ,
    Comment 0 Favorite Delete, member avatar along with an expanded text box should be generated along with a Post “button” and the instruction “ or press esc to cancel”
    Neither of these are functioning by design as well.
    When pressing the Comment 0 button, the command generates the avatar, text input box and Post “button” with the instruction “or press esc to cancel” but then it just refreshes the page. Not allowing you to post the comment.

    What strikes me as odd is that if it has something to do with the activity stream files why am I still able to “Load More” activity using the button at the button of the page? At this point I dunno what’s wrong.

    Does it have anything to do with my Artisteer Theme? I don’t think it does as all works well in my test site using 1.6.2 but not in my main site. Or maybe a plugin I have installed?

    Sorry to bother you guys and again forgive me as I’m just an end user with a little knowledge trying to get the social part of my site functioning properly. If anyone can give me some advice or has time to take a look at it for me it would be greatly appreciated.
    Thanks in advance…

    If you have any suggestions would be a lifesaver.



    This was my error, ypeError: jQuery(…).live is not a function

    But would this cause me not to be able to upload images via a pluginsay for sponsors carousel, as well as stop said plugin and another by the name of promotion slider from scrolling on the display page of the theme as well as stop menus from showing there sub menu?

    Where can I download earlier versions of Buddypress?



    Thanks aces – much appreciated

Viewing 9 replies - 26 through 34 (of 34 total)
  • The topic ‘BuddyPress 1.6.3 released’ is closed to new replies.
Skip to toolbar