Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress 1.8-beta1 is now available

Viewing 25 replies - 1 through 25 (of 29 total)

  • bp-help
    Participant

    @bphelp

    @boonebgorges
    Awesome job to the entire Development team!


    Unsal Korkmaz
    Participant

    @unsalkorkmaz

    Uhm.. Getting this error:
    Warning: require(C:\wamp\www/wp-content/plugins/buddypress/bp-core/deprecated/1.2.php): failed to open stream: No such file or directory in C:\wamp\www\wp-content\plugins\buddypress\bp-loader.php on line 443

    Should i open a ticket?

    I will try to check files but is there any special changes that theme authors have to change their theme?


    Quint
    Participant

    @qrahaman

    Same activation error as Unsal… this is probably not the site to report the bug but I can’t remember where I should report it.

    [13-Jun-2013 16:43:50 UTC] PHP Fatal error: require(): Failed opening required ‘/htdocs/wp-content/plugins/buddypress/bp-core/deprecated/1.2.php’ (include_path=’/:.’) in /htdocs/wp-content/plugins/buddypress/bp-loader.php on line 443


    Unsal Korkmaz
    Participant

    @unsalkorkmaz

    Solution: just remove or comment-out that line.


    @mercime
    Moderator

    @mercime

    @unsalkorkmaz trac ticket please


    Boone Gorges
    Keymaster

    @boonebgorges

    Looks like I made an error in the way I built the zip file. Please re-download and try again. And thanks for the report.


    Quint
    Participant

    @qrahaman

    Thanks… activation successful using the latest zip.


    Ben Hansen
    Participant

    @ubernaut

    so is this site already using the beta? i’ve noticed that not only are the comments for this post showing up in the rss feed but also that the forum topic and the comments for this post seem to be one in the same thing as well. that seems new to me.


    mgkoller
    Participant

    @mgkoller

    Testing this on WordPress 3.6-beta, works / looks really nice with the twenty thirteen theme.


    Asynaptic
    Participant

    @synaptic

    @ubernaut I think the only place the latest is tested is http://testbp.org/ but someone correct me if I’m wrong!

    ps thank you to the dev team for the new beta! 🙂


    Toby Cryns
    Participant

    @themightymo

    Wonderful work, team!! Thank you!


    Henry
    Member

    @henrywright-1

    Great work, lots of thanks to everyone involved for making such a great product!


    lenasterg
    Participant

    @lenasterg

    Hi, I tested my plugin BP Group Documents (download link http://blogs.sch.gr/stergatu/files/2013/06/buddypress-group-documents0_6.zip) against BP 1.8 beta-1, wp 3.5.1.
    The plugin extends BP_Group_Extension and uses the _construct, edit_screen, display() etc functions.
    I noticed the following strange behaviour.
    Group create step screen OK
    Admin group page screen OK
    Edit group page screen OK
    Display screen and nav tab of plugin NOT showing at all.
    I don’t get any error log or debug messages with wp_debug.

    Any clues / directions?


    Brajesh Singh
    Participant

    @sbrajesh

    Awesome work guys! Loved the new enhancements in Group/Activity fetching. Opens a lot of possibilities.

    Thank you dev team for all the hard work 🙂


    OC2PS
    Participant

    @sooskriszta

    Awesome!

    So, just to be sure, there won’t be a 1.7.3? https://buddypress.trac.wordpress.org/ticket/4948


    Ben Hansen
    Participant

    @ubernaut

    i don’t think that necessarily follows.


    @mercime
    Moderator

    @mercime

    @sooskriszta those are point revisions of course there could possibly be a 1.7.3, if a bug of a serious enough nature comes along and needs fixing how do you think it’s numbered, the fix would be rolled into a point revision and released then merged into trunk so that the latest revision had it ?


    Terence1
    Participant

    @terence1

    hi guys Im prob well behind on this but my friend button is greyed out and doesnt work as well as my autocomplete mentions dont work
    thanks heaps for anyones time!.
    website http://www.waimateweb.co.nz


    Terence1
    Participant

    @terence1

    also seems to not be activated ? bbPress has not been activated. Please disable bbPress Topic Thumbnails.


    @mercime
    Moderator

    @mercime

    @terence1 please create a new topic for the issue you posted including BP/WP versions among others


    Terence1
    Participant

    @terence1

    hi there sorry and thank you for direction 🙂


    Shmoo
    Participant

    @macpresss

    Testing the BuddPress 1.8 Beta 1.0

    Thank YOU developers for not stealing WordPress’s default page.php template thats huge.. Finally we can create a template called buddypress.php and it will be used instead of the page.php.

    This makes me happy.
    (Y)


    creditos
    Participant

    @creditos

    May be this can fix the problem with bbPress. I am trying install the last version of bbPress with BuddyPress (previous version) on y8 and am am facing some troubles. Hope they are fixed now.

    Thanks


    atburi
    Participant

    @aburi

    Thanks for everyone’s hard work on this. Really appreciate it…

    using BP 1.8 now, and I get a white screen every time I activate a plugin. I just refresh the /wp-admin page and the backend loads with the plugin activated, but just wondering why I get the white screen…

    *update – looks like it has to do with a nonce check, as anytime I save anything from the backed (or try to post a new bbPress topic) the word nonce shows up in the address bar and it doesn’t submit..

    Thanks,

    Alex

Viewing 25 replies - 1 through 25 (of 29 total)
  • The topic ‘BuddyPress 1.8-beta1 is now available’ is closed to new replies.
Skip to toolbar