Skip to:

“BuddyPress Courseware Error! Cheatin’ Uh?” error

  • Profile photo of bruce1998



    I’ve combed through the forum and have not been able to pinpoint my specific situation/fix.

    I am attempting to set up two courses. The 1st course contains 11 sections with 10 lectures/section. The second course is a sub-set of the 1st course and only contains the first six sections…using identical content of the 1st course.

    Since I couldn’t find a way to duplicate course content, I had to manually port (via cut and paste) the 1st six section from course 1 to create course 2. Course 2 works fine, but when navigating through the sequence of lectures in Course 1, the Lecture Meta indexes the next lecture in Course 2 (not Course 1 as expected) which will generate the “BuddyPress Courseware Error! Cheatin’ Uh?” message when I advance to the next lecture.

    I am unable to edit or delete the problematic lecture once that error message appears. Is there a simple way to address this?

    Thanks…and I’m using…

    Wordpress 3.3.1
    BuddyPress 1.5.4
    ScholarPress 0.9.5

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘“BuddyPress Courseware Error! Cheatin’ Uh?” error’ is closed to new replies.
Skip to toolbar