Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] BuddyPress.org issue…

  • Profile photo of VegasKev88
    VegasKev88
    Participant

    @vegaskev

    For whatever reason, I’ve never been able to add an activity status update here on buddypress.org for my profile. I see other people being able to do it, but for some reason, when I try and hit ‘post update’ it pauses for a second and then I get a white screen of death…on your site…lol. I don’t know why it’s happening, I’m using the latest version of chrome by the way.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Profile photo of Ben Hansen (ubernaut)
    Ben Hansen
    Participant

    @ubernaut

    there was some post @jjj made about having a different nickname from your shortname to avoid that but i think i might heard that no longer applies. you might have also been flagged as a spammer somehow, possibly, same thing happened to me once. 😛

    Profile photo of VegasKev88
    VegasKev88
    Participant

    @vegaskev

    I’m definitely not a spammer. I ask questions and answer questions on here….lol

    Profile photo of Ben Hansen (ubernaut)
    Ben Hansen
    Participant

    @ubernaut

    likewise 😉

    Profile photo of @mercime
    @mercime
    Moderator

    @mercime

    @vegaskev @ubernaut you both are certainly not marked as spammers or else you won’t be able to post in the forums at all 🙂 vegaskev, do edit your profile and change name to something other than your username

    Profile photo of VegasKev88
    VegasKev88
    Participant

    @vegaskev

    @mercime, Thanks for the reply. I just changed my name, though for whatever reason that didn’t solve the problem. Any other ideas on what it might be?

    vegaskev, do edit your profile and change name to something other than your username

    Profile photo of @mercime
    @mercime
    Moderator

    @mercime

    @vegaskev https://buddypress.org/community/members/vegaskev/ You now have 2 activity entries. Patience 🙂

    Profile photo of VegasKev88
    VegasKev88
    Participant

    @vegaskev

    Thanks @mercime

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] BuddyPress.org issue…’ is closed to new replies.
Skip to toolbar