Skip to:

Buddypress testers needed

Viewing 7 replies - 1 through 7 (of 7 total)

  • revolutionfrance


    Hey! I am running buddypress with transposh! I believe it has an incredible potential! Some bugs here and there, but I am submitting them to your trac as I find them!
    Thanks for your work!



    after activation it will be shown: not valide header and then it will be automatically disabled

    The invalid plugin header is weird, I have had reports of it and can’t recreate it yet, if anyone gets it constantly and wishes to give me access to see that, I’ll be happy to help.



    Hi Ofer,
    you know I’m running your plugin. I’ve still the same problem with forums. I cannot publish topics, see also

    @silversurferes – the activation bug was found and destroyed on newer versions… thanks for the report
    @per4mance – I have gone through the thread, it was too long and not precise enough for me to get the point, a new version (probably out tomorrow) will fix some more BP related issues, so please try it, if it fails, please create a thread here or a ticket on



    I have installed transposh 0.7.3 with buddypress 1.2.8 and wordpress MU 3.1.2 with subdomains. All work good with some triks. Now I have to solve the last big problem, when people make registration the user is activated but the redirect is broken. I try to take out the plugin and the registration work without.

    Some idea to fix?

    Hi enrican, we worked on that, and for some reason it worked on my dev site and failed on your site, if anyone else has the same problem, just contact so we might be able to catch this

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Buddypress testers needed’ is closed to new replies.
Skip to toolbar