Skip to:

bug report & feature request

  • warut


    hi all, you can report bug and request here.

    for now, looking into integrate with cubepoint.

Viewing 14 replies - 1 through 14 (of 14 total)

  • kaneesha


    hi warut,

    first of all, thanks for your great plugin!
    i’ll get an error if i open up the gift’s page and the error message is:

    “jCarousel: No width/height set for items. This will cause an infinite loop. Aborting…”

    it worked some weeks ago on localhost but now something seems to be out of place or such.
    other than that, haven’t touched any file.

    any ideas?



    @kaneesha still have the problem? I test on WP3.0 and it work fine



    Yes, works great on WP 3.0.1. A fantastic idea and thanks for a great plugin :)
    I see that cube points is integrated to earn points when sending gifts…
    Is there any way to make it to where cubepoints are spent buying to gifts to send ?
    Create competition for the higher priced gifts and will make members strive for more cubepoints :)



    @Twinfinity that a feature i will add on next release.

    Shanni Einer


    I have a new community –

    one of my members just reported that she receives a 404 error message when she reviews the gift that someone sent to her in this format but the gift can be seen in the members activity stream. How do I fix this?



    @Shanni Einer Is that happen to all user? the error come from notice message or gifts tab. Thanks for report , I will check it.



    @seosupportbay please inform me if you have any progress thanks



    Hey Warut, great idea for the plugin, only problem is it does not wotk. I am using the latest wordpress 3.0.1. I made a seperate account to recieve and send gifts to myself to test it, when I send the gift on my computer it says gift was sent sucessful, when I sign into the account that I sent the gift to, nothing is there, I have tried this in every different way possible.

    When I try sending gifts on my phone I get the error “jCarousel: No width/height set for items. This wil cause an infinite loop. Aborting…”

    I created my own gifts too, but thats not the problem, I have trashed the plugin then re-install but get the same error. Let me know if you can fix it because this plugin is a great idea, thanks.



    warut said 3 months ago:

    @Twinfinity that a feature i will add on next release.

    I would be very happy for this feature, too



    Using WP3.0.4 and BP 1.2.7 and I have “Gift Setup” and that’s it. I don’t see how to give gifts or accept gifts from a user pov. Any ideas on why? This is all I see inthe member profile. You still don’t have any gift yet!



    Buddy gifts is heaps of fun but there seems to be some bad coding in it. I have my bp feed running into my store home page and I get an invalid mark up error when I check it in W3C. I am very much a novist so I am struggling to find which file the code is in so that I can fix it. here is the error
    s-gifts/includes/images/cupcake.png” /><a href="…
    The attribute given above is required for an element that you’ve used, but you have omitted it. For instance, in most HTML and XHTML document types the “type” attribute is required on the “script” element and the “alt” attribute is required for the “img” element.

    Typical values for type are type=”text/css” for and type=”text/javascript” for .
    I would be very grateful if someone could tell me which file I need to edit this code in.
    Thanks in advance

    A categories feature for finding gifts would be awesome! I am adding a lot of gifts. Also, not sure if it is something for you or cubepoints, but different prices for different gifts would add to the plugin huge!



    Sorry if this is in the wrong forum;

    I’ve been looking for help on for this plugin for weeks now and I can’t seem to find an answer to my questions.
    I am working with Buddypress Version 1.5.1 along with wordpress 3.3.
    Using buddypress default theme and running Buddypress-gifts plugin.
    The main problem(s) I am having are as followed
    -Send gift.
    There is no link connected to it, I’ve also searched around for the php code of sending the gift and i couldn’t really locate to correct code.
    I can not send a gift at all.
    Any ideas or solutions?



    This plugin is dead and outdated.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘bug report & feature request’ is closed to new replies.
Skip to toolbar