Skip to:

Can’t get it working after hours of trying

  • Profile photo of andre


    I really want to use this plugin – seems like it has everything I need. However I’ve tried for hours over many days to get it working without success. I’ve worked through the handbook as well – no luck!
    Setup as follows:
    WP 3.01
    Scholarpress 0.1.1

    The problem occurs when trying to add an Assignment or Schedule. It simply never adds it and goes to a screen that says ‘no schedules’ or ‘no assignments’ The activity screen says that a schedule was added.
    The only thing I could add was books, yet the dashboard says ‘0’ bibliographies.

    The video also did not help because it starts with assignments and schedules already added. Could you demonstrate how to start from a completely blank database and the sequence of adding all the items.

    Other things I’ve tried:
    Using the default BP theme.
    Reactivating the plugin.
    deactivating most other plugins.

    Your help will be appreciated

Viewing 24 replies - 1 through 24 (of 24 total)
Viewing 24 replies - 1 through 24 (of 24 total)
  • The topic ‘Can’t get it working after hours of trying’ is closed to new replies.
Skip to toolbar