Skip to:
Content
Pages
Categories
Search
Top
Bottom

Compatible with WP 3.2.1 and BP 1.5?

  • Profile photo of Heiner Schäfer
    Heiner
    Participant

    @lunarhorse

    I can’t set up new projects and tasks. Is this plug in not compatible with WP 3.2.1 and BP 1.5?

Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Compatible with WP 3.2.1 and BP 1.5?’ is closed to new replies.