Skip to:
Content
Pages
Categories
Search
Top
Bottom

Custom slug + div missing + twitter error

  • Profile photo of guigoz
    guigoz
    Member

    @guigoz

    Hi,

    I’ve posted tickets on Buddystream support yesterday. Today, I can’t see my tickets and the possibly answers. If it didn’t worked, here my issues :
    – Custom setting slug are not supported in the extentions forms
    – div is missing on facebook like button
    – I have twitter error after trying to authorize my twitter account :
    Fatal error: Uncaught exception ‘Zend_Oauth_Exception’ with message ‘Authorized token from Service Provider does not match supplied Request Token details’ in /home/web/webcaviste/wordpress/www/wp-content/plugins/buddystream/Zend/Oauth/Consumer.php:215 Stack trace: #0 /home/web/webcaviste/wordpress/www/wp-content/plugins/buddystream/extentions/twitter/templates/UserSettings.php(22): Zend_Oauth_Consumer->getAccessToken(Array, Object(Zend_Oauth_Token_Request)) #1 /home/web/webcaviste/wordpress/www/wp-content/plugins/buddystream/extentions/twitter/core.php(108): include(‘/home/web/webca…’) #2 [internal function]: buddystream_twitter_settings_screen_content(”) #3 /home/web/webcaviste/wordpress/www/wp-includes/plugin.php(395): call_user_func_array(‘buddystream_twi…’, Array) #4 /home/web/webcaviste/wordpress/www/wp-content/themes/buddylite/members/single/plugins.php(35): do_action(‘bp_template_con…’) #5 /home/web/webcaviste/wordpress/www/wp-includes/theme.php(1086): require_once(‘/home/web/webca…’) #6 /home/web/webcavis in /home/web/webcaviste/wordpress/www/wp-content/plugins/buddystream/Zend/Oauth/Consumer.php on line 215

    I have checked application parameters. I’m using WP3.0.1 and BP1.2.6

    Thanks.
    Guillaume.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Profile photo of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    We did reply to your ticket… I just checked… it looks as though there is a problem with the ticket system on BuddyStream. @blackphantom is looking into it…

    Profile photo of guigoz
    guigoz
    Member

    @guigoz

    @Pisanojm @blackphantom
    I didn’t get the reply by email. Could you answer me here waiting to fix your support ?
    Thanks.

    Profile photo of guigoz
    guigoz
    Member

    @guigoz

    @Pisanojm @blackphantom

    Up. I’ve purchase premium release but the support seems hiding.

    Find on you website for premium subscription : “You get the best support! We will reply within 24 hours on all your tickets and more.”
    I suppose you are busy but you could reply at least.

    Thanks.

    @Pisanojm @blackphantom

    Your new release doesn’t fix this bug…..

    Profile photo of Pisanojm
    Pisanojm
    Participant

    @pisanojm

    Ok, I just copied Peter about this… I will get an answer to you as soon as we talk.

    Thanks for the head-ups, again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Custom slug + div missing + twitter error’ is closed to new replies.
Skip to toolbar