Skip to:

Datepicker not working after Buddpress update



    On BP 1.5.2 i updated GTM to the latest version and everything worked. After that i upgraded to the latest version of BuddyPress (1.5.4) and the datepicker isn’t working anymore (nothing happens when i try to enter or change a project/task deadline). Everything else is ok with GTM (creating tasks, projects, adding details, old info for tasks is still showing).

    After that i tried re-installing GTM, deactivating other plugins to check if something is colliding and tried to see if the last bug i described here was bugging me again. Nothing changes. Then i checked if it worked on a clean install on my local computer and the latest GTM works perfectly with the latest BP version, so it’s obviously something in connection to the live server where my BuddyPress is at.

    Any ideas on what is happening?

    @SlaFFik: is it possible for a future version of GTM to have an option to use an ol’ plain text form instead of the jQuerry datepicker to enter deadlines? This datepicker thingy has consistently broken every time i update, but it would be waaaay less vexing if i could manually enter dates.

  • The topic ‘Datepicker not working after Buddpress update’ is closed to new replies.
Skip to toolbar