Skip to:
Content
Pages
Categories
Search
Top
Bottom

Delete Account ends up with 404

Viewing 9 replies - 1 through 9 (of 9 total)
  • Profile photo of Alexander
    Alexander
    Participant

    @tyckr

    @medani: Did you solve this?

    Profile photo of medani
    medani
    Participant

    @medani

    we didn’t solve this…
    We have updatet the installation to WordPress 3.0 and the newest Buddy press Version….

    has anyone any ideas or the same problem??

    Profile photo of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    If you’re experiencing problems deleting users via the WP user management panel, then it’s probably not strictly speaking a BuddyPress problem. You might try deactivating BP (deactivate BP-dependent plugins first!) for a moment, to see if you’re able to delete members with BP turned off. If not, then your problem is WordPress related.

    Profile photo of medani
    medani
    Participant

    @medani

    Deleting a user is possible after Deactivating BP.
    Since our update to the last BP-Version we don’t get an Error Message any longer (only white Screen)
    May any ideas?

    Profile photo of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Is there anything in your error logs that might be helpful?

    Profile photo of medani
    medani
    Participant

    @medani

    no nothing useful in the error-log

    it works on a fresh installed test-system.
    might be a bad installation…

    Profile photo of Alexander
    Alexander
    Participant

    @tyckr

    @medani: You have to upgrade to the latest BuddyPress, It was a bug in our version.

    I am unable to delete members via the BuddyPress admin bar (I receive the following message: “There was an error deleting bob from the system. Please try again.”). I have to go into the WordPress user admin to delete them. (WordPress 3.0.1 & BP 1.2.5.2). Any ideas? (I’ve tried reverting to the default them and deactivating all plug-ins except for BuddyPress)

    Profile photo of ossendryver
    ossendryver
    Participant

    @ossendryver

    I still get a “Nothing found” page.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Delete Account ends up with 404’ is closed to new replies.
Skip to toolbar