Skip to:
Content
Pages
Categories
Search
Top
Bottom

Embed.ly plugin support

  • Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    EDIT: Embedly added my changes to their plugin. You can simply upgrade to the latest version of Embedly, and BuddyPress 1.5 (natively) / oEmbed for BuddyPress for BP 1.2.x should pick it up automatically.

    Note: I strongly suggest turning off support for sites that you don’t need in the Embedly settings page as this could slow down your site a bit.

    If you’re wondering on the status for the next version of oEmbed for BP, read this:

    http://buddypress.org/community/activity/p/125443/

Viewing 8 replies - 1 through 8 (of 8 total)
  • r-a-y Thank you so much for your help. you helped me out a lot.

    Profile photo of josemv
    josemv
    Participant

    @el_terko

    Is this code necessary even if using OE 0.6 beta ?

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Yes, it’s necessary at the moment. I’m thinking about adding it directly in 0.7; v0.7 will be the next release.

    Profile photo of josemv
    josemv
    Participant

    @el_terko

    Wow, that was fast ! thanx @r-a-y !

    Hi, this plugin is great, is excellent!
    as I can resize the video??
    thanks

    @ ray, this code is absolutely fantastic. am using beta o.52, although i cant resize the video but i still love this plugin. and this code is just icing on cake.

    thank u so much

    Profile photo of imjscn
    imjscn
    Participant

    @imjscn

    Would anyone explain– when we have Embed Discovery , why we still need Embedly?

    Profile photo of Vernon Fowler
    Vernon Fowler
    Participant

    @vernonfowler

    So if using Embedly and BuddyPress 1.5.1, is oembed completely redundant or will it make a comeback for 1.5+ ?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Embed.ly plugin support’ is closed to new replies.