Skip to:

Error when installing widget.

  • I get this error when I try and install a widget: ‘Oops, error while unzipping!’

    Prompts me to input the password for ftp. Then it says that it was installed but the activation button doesn’t show up. The link for installation is still there.

    Not sure if this has to do with my hosting account or not.

Viewing 5 replies - 1 through 5 (of 5 total)

  • imath


    I think Apache user does not have sufficient rights.
    Check if /wp-content/uploads/bpmh-widgets/ and /wp-content/uploads/bpmh-widgets-temp/ dirs exists, then check the rights of it.

    You can also manually unzip the files that are in /wp-content/plugins/bp-my-home/zip-widgets/ into /wp-content/uploads/bpmh-widgets/
    once done make sure to delete the zip files in /wp-content/plugins/bp-my-home/zip-widgets/

    These are the actions the plugins tries to do… and due to rights trouble it seems it cannot

    thanks imath for the suggestion, it worked.

    i had to fix the permission for both /wp-content/uploads/bpmh-widgets/ and /wp-content/uploads/bpmh-widgets-temp/ dirs.
    then i uploaded the zip files in the /wp-content/uploads/bpmh-widgets/ dir and refreshed and it worked.



    Great, thanks for your feedback.



    Hi i am not able to use any other widget,
    at time of installation of new widget i got alert widget installed.
    But not showing user window.
    BP MY Home widget are in public_html/wp-content/uploads/bpmh-widgets . all are having same permission 755, Default plugin are working fine but newly uploaded are not. please reply



    hi @mayank2688

    Can you give me a link of the widget you want to install ?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error when installing widget.’ is closed to new replies.
Skip to toolbar