Skip to:
Content
Pages
Categories
Search
Top
Bottom

Friends link, plus

Viewing 6 replies - 1 through 6 (of 6 total)
  • Profile photo of Windhamdavid
    Windhamdavid
    Participant

    @windhamdavid

    1.. make sure the template file for your member theme contains /friends/index.php and everything is kosher there.. and then make sure that you don’t have another page/post named friends, and you don’t have a url rewrite rule for friends in your. htaccess file.

    2. the avatar upload is most likely due to misconfig of the GD Library.

    try here – https://buddypress.org/forums/topic.php?id=2454

    3. default for the home page? did you change the theme? can you put up a link?

    Profile photo of Dennisdriscoll
    DennisDriscoll
    Participant

    @dennisdriscoll

    I sent you a message.

    Profile photo of Windhamdavid
    Windhamdavid
    Participant

    @windhamdavid

    I am seeing your friends page fine.. yourdomain.com/members/admin/friends/

    the friends page in the template refers to that url. ..perhaps you mean yourdomain.com/members/? there is default yourdomain.com/friends/ in the bphometheme unless you create it.

    Profile photo of Dennisdriscoll
    DennisDriscoll
    Participant

    @dennisdriscoll

    Yes you hit it, yourdomain.com/friends/ goes to the home page, is this an error?, and it only does it when your not logged in, and you click friends under the options list.

    Profile photo of Dennisdriscoll
    DennisDriscoll
    Participant

    @dennisdriscoll

    And to update the issue with the avatars, you can upload them once you are logged in and you go to the change avatar link, just not during the signup phase.

    Profile photo of Windhamdavid
    Windhamdavid
    Participant

    @windhamdavid

    i created an account and had no problems with the avatar during the signup phase.. i can see that all of your yourdomains/anything/ are showing your front page. you must have a 404.php file in your template or any word after your domain will show the home page. If you’ve created a page friends on home ‘blog’ and the slug is “friends” it should show.. oh. and I just noticed that you aren’t using mod_rewrite for urls on your pages. it will show with yourdomain.com/?page_id=(page id) and not yourdomain/friends/

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Friends link, plus’ is closed to new replies.
Skip to toolbar