Skip to:
Content
Pages
Categories
Search
Top
Bottom

HELP I CAN'T POST! – README


  • Andy Peatling
    Keymaster

    @apeatling

    If you can’t post in the forums:

    1. Log out.

    2. Come back to the forums, select the forum you want to post in.

    3. Scroll to the bottom of the page, and hit the “Log In” link.

    4. Log in.

    5. You should be able to post.

Viewing 25 replies - 1 through 25 (of 30 total)

  • r-a-y
    Moderator

    @r-a-y

    Is anyone else having cookie problems on the BP site?

    I can only login to one part of the BP site at a time (main BP site vs. forums).


    Sam Bauers
    Participant

    @sambauers

    Fixed now.

    Andy upgraded to WPMU 2.8.1 without changing the cookie version in bbPress.

    Let that be a lesson to all of you!


    r-a-y
    Moderator

    @r-a-y

    Thank you Sam!

    Had a feeling it was something to do with the auth cookie!


    Andy Peatling
    Keymaster

    @apeatling

    My bad. :)


    Andy Peatling
    Keymaster

    @apeatling

    Hmm, I just logged in via the main site, and it still asked me to log in to post on the forums.

    Ditto here.

    I flushed my buddypress.org cookies and dumped my cache too.


    ClubUgly
    Participant

    @clubugly

    I swear I did this but here goes again (test).


    ClubUgly
    Participant

    @clubugly

    Yup works fine now.


    JDoe_
    Participant

    @jdoe_

    I have just had the same problem but followed the workaround listed in the thread above which worked.

    If you can’t post in the forums:

    1. Log out.

    2. Come back to the forums, select the forum you want to post in.

    3. Scroll to the bottom of the page, and hit the “Log In” link.

    4. Log in.

    5. You should be able to post.


    Azznonimous
    Participant

    @azznonimous

    same here, same fix :)


    Paul Gibbs
    Keymaster

    @djpaul

    FYI this problem is still not properly fixed.


    BeLogical
    Participant

    @belogical

    workaround got me to post, thanks DJPaul!


    dwpers
    Participant

    @dwpers

    On a somewhat related note, looks like my original account blackarbor has gone MIA and says its not even in the DB for password retrieval, yet I can login but now my name is different and I have no posts to this account (and lost all my fav’d posts).

    Is there any way to recover my old profile? Or better yet, why has it gone MIA in the first place?


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    That’s a good question. Can you login with your old account on any other *press website? bbpress.org, wordpress.org, etc?


    dwpers
    Participant

    @dwpers

    Nope blackarbor doesn’t exist at all anymore. And I had several threads started for support that I was following for bugs…

    :-/

    Re-stickying this because this issue still occurs.

    Log out, then log in with this form and try to post if you are having issues:

    https://buddypress.org/forums/bb-login.php


    Ljone
    Participant

    @ljone

    I could not post the last time so checking if the if the steps work………………………and it worked :D


    squarefeet
    Participant

    @squarefeet

    Workaround (logging out, find forum, logging in etc) worked for me.

    Thanks!

    Same here: work-around, well, worked… cheers! See you in NYC.


    1stAngel
    Participant

    @1stangel

    Testing….if this works I would just like to say thansk to Andy for helping me get in, but the problem is still happening obviously LOL


    IsSidha
    Participant

    @issidha

    hopefully i can see my post now, otherwise i need to confirm that the problem is still there

    edit:

    yes, now it works


    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Akismet can sometimes be a little over sensitive, so taking the bad with the good means some false positives from time to time.

    If you’re having issues on BuddyPress.org with your posts or topics going rogue, send myself or another moderator a PM and I’ll make them appear again. If it’s an urgent topic let me know on Twitter: @johnjamesjacoby

    Also, do this too.


    Mark
    Participant

    @markschafer

    just a test to check if my posts are still blocked..

    edit: All is good. Thanks!


    Iva
    Participant

    @supersonicsquirrel

    ABC

    Edit: It finally worked! Many thanks to John James Jacoby for helping me out!

Viewing 25 replies - 1 through 25 (of 30 total)
  • The topic ‘HELP I CAN'T POST! – README’ is closed to new replies.
Skip to toolbar