Skip to:

.htaccess problem?

  • Profile photo of theartillerist


    I recently installed WordPress MU +Buddypress into a folder on my Godaddy server called “”, The base or root URL is, so the exact path to this folder would be
    I did this for testing purposes, I thought after I tested the installation in that path, that I could later on point the domain I own “” to that folder, so it would only be After I pointed the domain to that folder, I still see the exact path in the URL and not the URL I want i.e.

    I am wondering if this is a .htaccess problem? I have a deluxe account with Godaddy, but they refuse to help me with any .htaccess files. So, I am turning to the Buddypress community for any help:)


Viewing 1 replies (of 1 total)
  • Profile photo of @mercime


    @theartillerist do you mean you’re still using WPMU 2.9.2 or do you mean you installed WP 3.0.4 and created a network – multisite? In any case, you do not create a physical subdirectory with a .com at the end because all subdirectories and subdomains created with WP multisite are all virtual. You should read or re-read Create a Network.

    After installing WP at domain root, create a network then use the domain mapping plugin so that a new domain name e.g., would be pointed to domain root so it can be retrieved in subsite.

    Before installing BuddyPress, do resolve all installation and configuration issues including domain mapping at multisite forums –

Viewing 1 replies (of 1 total)
  • The topic ‘.htaccess problem?’ is closed to new replies.
Skip to toolbar