Skip to:
Content
Pages
Categories
Search
Top
Bottom

i am getting an error


  • ancraz
    Participant

    @ancraz

    even after placing the file in /wp-content/mu-plugins

    i get the error Plugin file does not exist.

    if i use the plugin–>add new and try to activate it.iam getting the following error

    Warning: include_once(/home/pals/public_html/wp-content/plugins/bp-core/) [function.include-once]: failed to open stream: Success in /home/pals/public_html/wp-settings.php on line 465

    Warning: include_once() [function.include]: Failed opening ‘/home/pals/public_html/wp-content/plugins/bp-core/’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/pals/public_html/wp-settings.php on line 465

    Warning: Cannot modify header information – headers already sent by (output started at /home/pals/public_html/wp-settings.php:465) in /home/pals/public_html/wp-includes/functions.php on line 698

    Warning: Cannot modify header information – headers already sent by (output started at /home/pals/public_html/wp-settings.php:465) in /home/pals/public_html/wp-includes/functions.php on line 699

    please help it may sound stupid but if you help me i would be very greatly useful

Viewing 4 replies - 1 through 4 (of 4 total)

  • Burt Adsit
    Participant

    @burtadsit

    Wrong directory for bp. /wp-content/mu-plugins not /wp-content/plugins


    ancraz
    Participant

    @ancraz

    but there is no such directory should i create a new one


    Burt Adsit
    Participant

    @burtadsit

    If there is no /wp-content/mu-plugins dir then you are not installing mu.


    ancraz
    Participant

    @ancraz

    thanks it helped a lot

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘i am getting an error’ is closed to new replies.
Skip to toolbar