Skip to:

Installing bbPress/Forums, won't work?

  • Profile photo of vtblogmu


    I might have no idea what I’m doing but I can’t use the forums at all, I mean I can see it under /forums however all I see are topic links (newest topics, most popular topics, etc) and search/topic tags on the right hand sidebar.

    There is no way to post a topic, I’ve tried finding the admin panel for the forums from bbPress but couldn’t see anything. I’ve already gone through the ‘forum Setup’ option several times, it seems to be automated.

    Now here’s my big question which is why I think this isn’t working: Am I meant to seperately install bbPress then go to ‘Forums Setup’ and do the install from buddypress? Right now it says ‘bbPress forum integration in BuddyPress has been set up correctly. If you are having problems you can re-install’

    It says ‘NOTE: The forums directory will only work if your bbPress tables are in the same database as your WordPress tables. If you are not using an existing bbPress install you can ignore this message.’, how cna I install bbPress so the tables are in th esame database as my wordpress tables?

    Sorry this is probably a really dumb question, I’ve tried looking up readmes and such online with no luck.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Profile photo of Erin B.
    Erin B.


    I’m also having issues with the bbPress forum installation. Upon installation, the Forums navigation tab appears, but when clicked leads to a blank page. I have tried reinstalling several times. This is a brand spanking new installation of WPMU and BP.

    vtblogmu: No question is dumb. Go into a group, then go to that group’s forum page and you will be able to post.

    ebellempire: Please create a new thread if you haven’t already, that issue isn’t to do with the original poster’s problem.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Installing bbPress/Forums, won't work?’ is closed to new replies.
Skip to toolbar