Skip to:
Content
Pages
Categories
Search
Top
Bottom

Is BP-SEO working on my site

  • Profile photo of harounkola
    harounkola
    Participant

    @harounkola

    Hi

    I’ve installed the plugin on my site, and everything seems to be fine, but when I’m browsing the site and visiting my own profile I’m expecting the title tag to read:
    “Haroun Kola | Space of Love” as per the General Seo tag, %%displayname%% | %%sitename%%

    in my browser, but I’m only getting the default:
    “Space of Love:”
    in the title.

    Any ideas?
    Thanks
    Haroun

Viewing 6 replies - 1 through 6 (of 6 total)
  • Profile photo of rossagrant
    rossagrant
    Participant

    @rossagrant

    have you cleared your cache just incase it’s still saved from before and you must click ‘update general seo’ for anything to take place initially even if you have the plugin installed. Only then will the tables be made.

    Profile photo of harounkola
    harounkola
    Participant

    @harounkola

    I’ve clicked the ‘updat the general seo’ button, and cleared cache, but same problem.

    Profile photo of Svenl77
    Svenl77
    Participant

    @svenl77

    @harounkola I have the same error with Buddypress Version 1.2.4.1 and Album+

    Do you use Album+?

    I have found out, all buddypress pages have a 404, thats way the seo plugin give you everywhere the meta tags for the 404 page. You can test it if you write something into the 404 seo options.

    Profile photo of harounkola
    harounkola
    Participant

    @harounkola

    I do use Album+
    I don’t understand about the 404 though, will doing that help get the plugin to work properly?

    Profile photo of Svenl77
    Svenl77
    Participant

    @svenl77

    It has nothing to do with the seo plugin. Its a bug from album+…

    Profile photo of harounkola
    harounkola
    Participant

    @harounkola

    Oh, ok. Thanks Sven. So is there a way to get this to work as it should then?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Is BP-SEO working on my site’ is closed to new replies.