Skip to:
Content
Pages
Categories
Search
Top
Bottom

Is this plugins is worked for version 1.5.1

  • Hello,
    I have installed this plugins but it is not worked for me ..?
    Is this plugin is not compatible with wordpress 3.2.1 and buddy-press 1.5.1 ?
    Please can you share about it.

    Thank you.
    Hridaya

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Is this plugins is worked for version 1.5.1’ is closed to new replies.
Skip to toolbar