Skip to:
Content
Pages
Categories
Search
Top
Bottom

It seems to work on the backend but


  • atfpodcast
    Participant

    @atfpodcast

    There is no check mark next to the person in the front end and it looks like they are all verified. any one have a fix for it?

Viewing 6 replies - 1 through 6 (of 6 total)

  • danbp
    Moderator

    @danbp

    Do yo like pancakes ?

    Sift the flour and salt into a mixing bowl and make a well in the centre. Crack the egg into the well; add the melted butter or oil and half the milk. Gradually draw the flour into the liquid by stirring all the time with a wooden spoon until all the flour has been incorporated and then beat well to make a smooth batter.

    How would you do that recipe without details ?
    https://buddypress.org/support/topic/when-asking-for-support-2/


    atfpodcast
    Participant

    @atfpodcast

    What part of the front end there is no check mark and it says they are verified is not a detail?


    @mercime
    Keymaster

    @mercime

    @atfpodcast Something is getting lost in translation or explanation.

    Regarding “no check mark and it says they are verified”:
    Are you using a custom plugin or theme? Do you have a URL or screenshot to what you are referring to as “verified”?


    atfpodcast
    Participant

    @atfpodcast

    @atfpodcast Something is getting lost in translation or explanation.

    Regarding “no check mark and it says they are verified”:
    Are you using a custom plugin or theme? Do you have a URL or screenshot to what you are referring to as “verified”?

    i removed the plugin. You know how when you view your users and in the user editor admin side you will see the check marks? when you view your users it say verified as text and no check mark. I even tried the custom text. This im sure is because of changes since the last release if WP. This is an issue on the support forums on wp.


    Hugo Ashmore
    Keymaster

    @hnla

    Is this definitely related to BuddyPress, if not we can’t really help!

    If mentioning plugins then please name them so we know what you are referring to.

    At this stage with the level of detail you are providing we are not going to be able to help further.

    If you need help then describe the situation in detail; BP versions, WP versions, and any plugins by name and action that are active and that relate to the issue.


    atfpodcast
    Participant

    @atfpodcast

    This is the base for the plugin BuddyPress Verified thats why i posted here. Latest BP and WP

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘It seems to work on the backend but’ is closed to new replies.
Skip to toolbar