Skip to:

Localization problem of BP 1.2.9?

  • Kairi


    hi guys.

    i used BP 1.2.8 with, and upgraded to 1.2.9 last Friday.
    then, BP shows as English version.
    i updated PO and MO files from new POT file, and also tried to make new MO file, but nothing have changed.

    is there anyone having similar problem?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Nothing changed in 1.2.9 about this, so if it worked before, it still should be.

    I also have a problem abouth this. I use the german language file, and now ist particulary english e.g. the dashboard for logged-in users…



    @kairi, @abimelx
    make sure that is in the right folder:
    wp-content/languages (yes, it’s the same folder as the WP translation)
    Add eventualy this into wp-config:
    define ('WPLANG', 'ja'); or define ('WPLANG', 'de_DE');

    control that your local language is correctly set in admin->settings



    thanks for your replies!

    now, I’ve uploaded to wp-content/languages,
    and also make sure for my language settings, but it remains in English.
    until upgraded, it has certainly expressed in Japanese,
    so it might be the problem of WordPress, or conflicts with other plugins.

    i’ll try WP 3.2.1 when the Japanese version released.



    Hi @seamile,

    As I have just answered to your post at, try putting back to the old one that you claimed worked properly before. Then you can see if the problem lies in 1.2.9 or not.



    after all, it was just an error of file permission.
    language file permissions have been changed to 640 unaware, then i changed to 644.

    thanks for you all,
    and @abimelx you should check file permissions.

    hi i have the same problem like Kairi with polish translation, i do the same steps like Kairi and still dont have polish translation, only default english… (wp admin panel its okey (PL).

    any idea ? please help if you can, thanks…



    same with Romanian here…please help us!

    i tooked the language files (for german) from here ( and it works fine!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Localization problem of BP 1.2.9?’ is closed to new replies.
Skip to toolbar