Skip to:
Content
Pages
Categories
Search
Top
Bottom

New sites generating bad subdomain urls for blogs

  • Profile photo of webovative
    webovative
    Member

    @webovative

    Hi,

    We have buddypress running at root domain and we have multiblog set to true

    We have the latest copy of buddypress and wordpress. wordpress is running in multi-site more

    When a user registers and creates a blog from the rootsite.com it works fine creating a “user.rootsite.com” url but if the user happens to be on a previously created blog, its generating a “blog.blog.rootsite.com” url

    I’m not sure what is causing this and I am not sure how to resolve it

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Profile photo of Brandon Allen
    Brandon Allen
    Participant

    @cnorris23

    I believe this is your issue (https://trac.buddypress.org/ticket/1796). If so, please add any new information you might have. You can use the same login credentials that you use here.

    Profile photo of webovative
    webovative
    Member

    @webovative

    That’s it exactly, not much I can add other than its a dedicated server, Thanks

    Profile photo of Brandon Allen
    Brandon Allen
    Participant

    @cnorris23

    Okay. Well it’s set for 1.3 which will probably be out soonish (disclaimer: soonish is the desire, but “soonish” could be a month or more). I’ll see if I can work on a patch for the rumored 1.2.9 branch, which should help bridge that gap until 1.3 comes out.

    Profile photo of webovative
    webovative
    Member

    @webovative

    Thanks Brandon

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘New sites generating bad subdomain urls for blogs’ is closed to new replies.
Skip to toolbar