Skip to:

nothing works after upgrade

  • candy2012


    Have a test site with buddypress and one without,
    I had the pluging integrated in the site with BP, and all worked fine. Now I just upgraded, and NOTHING works anymore.
    Maps do not show, search does not work (nothing appears in that box!), where can I find the previous version !??!
    In the other site, fresh install, I have the same problem – nothing shows when I search – that field bellow the search box is and remains empty!
    What did you do !??! This thing used to work, now it’s all messed up!

Viewing 1 replies (of 1 total)
  • You can download the previous version of gPress from the WordPress repository – – is specifically available for download from the following address –

    However, I am much more interested in learning why it did not upgrade properly, and under what circumstances you made the upgrade, as all the tests I have run on my own sites, were I upgraded, everything worked fine… Can anyone else out there confirm if they had problems or if everything was OK when they upgraded from to 0.2.5…?

    What “search-box” are you referring to? What language are you / was you running WordPress and gPress in? Did you get any specific errors anywhere?

    Would very much appreciate your help in troubleshooting this problem so that others do not run into the same trouble…

Viewing 1 replies (of 1 total)
  • The topic ‘nothing works after upgrade’ is closed to new replies.
Skip to toolbar