Skip to:
Content
Pages
Categories
Search
Top
Bottom

Parse error after install

  • Profile photo of roydeanjr
    roydeanjr
    Participant

    @roydeanjr

    For anyone still receiving the message:

    Parse error: parse error in [path to wordpress]/wp-content/plugins/facestream/facestream-functions.php on line 932

    I have narrowed down the error to line 803 where there is a <? that needs to be <?php.

Viewing 4 replies - 1 through 4 (of 4 total)
  • That just means your server php config is not set to use short tags and why it’s generally recommended that coders do not use them as they cannot be sure – if their scripts are to be generally available to people – how a server might be configured that will have to run that script.

    Your right to change it to ?php although that change will be lost on upgrade – unless the author changes it :)

    Profile photo of roydeanjr
    roydeanjr
    Participant

    @roydeanjr

    Understood, thank you. @blackphantom – can you change that line?

    Profile photo of Peter Hofman
    Peter Hofman
    Participant

    @blackphantom

    whoops my bad will fix it in next release

    Profile photo of roydeanjr
    roydeanjr
    Participant

    @roydeanjr

    Ty, Peter.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Parse error after install’ is closed to new replies.
Skip to toolbar