Skip to:

Problems!! Dont know whats going wrong!

  • @DJPaul i gave a review on ur plugin earlier… a that time i thought it was limited to admin’s not being able to post… but i was wrong. Looks like the problem is something else:

    the only member who gets recognised when the “@’ symbol is typed is the admin… no other user gets recognised (no matter who is typing it)… and the users/usernames do exist… because after typing the @username… it does go to the right place.

    is there any specific information u need form me: please try and see if you can help me: i’m using …
    Network Enabled
    About 40+ plugins (please dont say it is because of a conflict !!)


Viewing 3 replies - 1 through 3 (of 3 total)

  • Stigmartyr


    Very good question Sidd – I too am having this same issue. I have tried to install BP labs to fix this, I tried some suggestions on the forums for editng the wp-config and it’s just still not working.

    Autofill doesn’t find any other users but the admin. I wish I knew more as well.

    It’s a beta plugin clearly marked as experimental :) It was built on WordPress 3.2, and BuddyPress 1.3-dev, so there may well be backwards-incompatibilities with BuddyPress 1.2.8 or WordPress 3.1.x. It could very well be because of a conflict!

    Are there any errors in your web server’s error log that might be related? (unlikely, but you never know)

    thats alright i guess… will wait for the launch of bp1.3 before i can test this again.. but nonetheless, thank you so much for a wonderful plugin and idea! will let you know once i get it working..


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problems!! Dont know whats going wrong!’ is closed to new replies.
Skip to toolbar