Skip to:
Content
Pages
Categories
Search
Top
Bottom

redirecting to homepage O_o?

  • Profile photo of Jimmy
    Jimmy
    Participant

    @jfoawn

    im working around on the site, and i went to check the forum part of the site and noticed that when i click any thing under “community” it redirects to the homepage. I also noticed that when hovering over the link on the browsers status bar it displays the right url but once i click it, it goes to the home page… any help?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Profile photo of Jimmy
    Jimmy
    Participant

    @jfoawn

    it might have to do with the wordpress update. It was working fine before.

    Profile photo of Michael Kuhlmann
    Michael Kuhlmann
    Participant

    @suchaqd

    Try resetting your permalink. Default >> back to your own one. Then refresh and make sure all your caches are cleared (even your browser).

    Profile photo of pcwriter
    pcwriter
    Participant

    @pcwriter

    @suchaqd
    Thanks Michael. That’s what I was going to suggest :-)

    Profile photo of Jimmy
    Jimmy
    Participant

    @jfoawn

    tried all that but nothing… :/

    Profile photo of Jimmy
    Jimmy
    Participant

    @jfoawn

    i made a quick fix by going to the WP menus and creating one with the links but the “bp componets” tab isnt working.

    Profile photo of pcwriter
    pcwriter
    Participant

    @pcwriter

    @jfoawn

    What version of WP are you running now… and what version of the plugin?

    Profile photo of Jimmy
    Jimmy
    Participant

    @jfoawn

    plug in 2.1.2

    WordPress 3.0.2

    Profile photo of Jimmy
    Jimmy
    Participant

    @jfoawn

    also noticed that the links made by the plugins under community doesnt have the “www.” when i add it on the address bar it works fine when its off it redirects. maybe thats the problem?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘redirecting to homepage O_o?’ is closed to new replies.
Skip to toolbar