Skip to:

Settings’ gives me a blank page

  • idunno2day


    I installed this plug-in and was loving it … few hours after i installed and set up I try to go to settings but all i saw on the ‘settings’ of ‘welcom’ under [buddypress menu] was a black white screen.
    I would like to find a way to use this and manage the settings.

    i are using :
    wp 3.1
    buddy press 1.2.8
    *also i this happened after i changed domain name of my site *
    [ ]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Strange! A white page usually refers to a PHP or server error. Could you look in your web server’s error logs for any errors? If you don’t know how to do that, ask your web host for help.



    thanks . i am seeing these messages . i will call about it tomorrow .
    Fatal error: Out of memory (allocated 31719424) (tried to allocate 54602 bytes) in /homepages/34/d362070033/htdocs/wp-includes/class-http.php on line 1426

    Fatal error: Out of memory (allocated 31719424) (tried to allocate 9130 bytes) in /homepages/34/d362070033/htdocs/wp-includes/functions.php on line 1028



    Try asking your host to increase your wordpress memory limit, or do a search on that subject as there are some ways to do it yourself…

    If neither of those work, and for some shared server hosts such as 1and1 they won’t, then have a look at the suggestions here and here.

    Or find a host that offers more memory – which is difficult as all the other shared hosting services, that I’ve found, don’t quote the memory available in their advertising….

    Thanks for helping, @aces :)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Settings’ gives me a blank page’ is closed to new replies.
Skip to toolbar