Skip to:

Settings not Accessible When BP Not Primary Blog?

  • jaemaz


    Fantastic plugin– many thanks. Most of the functionality is working, but I am unable to access the plugin settings.

    I am running a multisite installation, and the primary blog is the main front-facing site, and the BP installation where I have the plugin activated is at Within this configuration the “Invite Anyone” settings are not available anywhere, (I know they should be in the network dashboard). When I click on “Settings” next to the plugin description in the plugin list in the Community dashboard it tries to take me to the page where the settings *should* be (, but then presents a message that says “You do not have sufficient permissions to access this page.”

    Any suggestions or workarounds? I am running WPRESS 3.6.1, and BPRESS 1.8.1. I have tried deactivating all plugins, etc, and still no luck.

  • The topic ‘Settings not Accessible When BP Not Primary Blog?’ is closed to new replies.
Skip to toolbar