Skip to:
Content
Pages
Categories
Search
Top
Bottom

There was an error saving group details. Please try again.

  • Profile photo of Life2000
    life2000
    Participant

    @life2000

    I have installed the basic components and all is good. Except when I try to create a new group, I get this message: There was an error saving group details. Please try again.

    Also my logo doesn’t seem to appear on “friends” and “groups” pages.

    Am I really OFF? THANK YOU SO MUCH FOR YOUR HELP.

    Vida

Viewing 7 replies - 1 through 7 (of 7 total)
  • Profile photo of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Howdy Vida. I don’t know if you are ‘off’ or not but perhaps your installation and configuration isn’t exactly ‘on’ yet. :)

    Did you upload a custom avatar? Tell us what’s in your apache error log.

    Profile photo of Life2000
    life2000
    Participant

    @life2000

    Hello burtadsit:

    Thank you for responding.

    I don’t exactly know where to find the apache error log! I just keep getting: “There was an error saving group details. Please try again.” everytime I try to create a group.

    I have only uploaded one member’s details (my own) including a profile picture. Would that be uploading custom avatar?

    I am rather desperate to get this going. Thank you so much for helping out.

    Vida

    Profile photo of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    The only reason I asked about the avatar is to see what was happening before the last stage of creating a group. Tell me where you installed wpmu. Let me guess:

    You are on a shared host. wpmu is installed in a subdirectory under the document root using the subdirectory option instead of the subdomain option for wpmu.

    ?

    Profile photo of Life2000
    life2000
    Participant

    @life2000

    Yes. I am using Bluehost.com and exactly as you say, using subdirectory instead of subdomian. would that be a problem?

    Profile photo of Life2000
    life2000
    Participant

    @life2000

    I think I got it.

    I wasn’t filling in all the required fields to create the group!! It should be OK now.

    Thank you burtadsit :)

    Profile photo of Jmax123
    jmax123
    Member

    @jmax123

    YEs – you need to fill ALL fields. A friendly error message would help there – such as please fill all required fields or something as opposed to a generic error

    Profile photo of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    Glad you got things going life2000. Yes, more detailed error messages would help alot. As it stands now a problem could be related to just about anything. Trac here I come.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘There was an error saving group details. Please try again.’ is closed to new replies.