Skip to:
Content
Pages
Categories
Search
Top
Bottom

This plugin is DEAD!

Viewing 13 replies - 1 through 13 (of 13 total)

  • Anton
    Participant

    @antonrsa

    Latest version works for me – it also doesn’t hang with the php Curl error.


    Peter Hofman
    Participant

    @blackphantom

    no problems found work on multiple installs.


    LPH2005
    Participant

    @lph2005

    @Modemlooper – I use it on several sites. Maybe something else is tripping up the site. What version of WP and BP are you using?


    modemlooper
    Moderator

    @modemlooper

    This plugin hasn’t worked for a few versions. If I revert back 3 or 4 versions it works but not with current. BP 1.2 wp 2.9

    When activated it stops site and admin from loading.

    It works for me.


    Mac
    Participant

    @motomac

    Same problem. Site loads not everytime. Works very very slow. It’s cron problems in plugin, I think.


    apwinthrop
    Participant

    @apwinthrop

    I now have the following problems – things were working fine until recently. I’m not a techie so none of this makes sense to me. No other updates to my site:

    PHP Fatal error: Uncaught exception ‘EpiTwitterBadRequestException’ with message ‘{“request”:”/1/account/verify_credentials.json”,”error”:”Rate limit exceeded. Clients may not make more than 350 requests per hour.”}’ in /var/www/vhosts/theemf.org/httpdocs/wphome/wp-content/plugins/tweetstream/twitter/EpiTwitter.php:254nStack trace:n#0 /var/www/vhosts/theemf.org/httpdocs/wphome/wp-content/plugins/tweetstream/twitter/EpiTwitter.php(218): EpiTwitterException::raise(Object(EpiCurlManager), false)n#1 /var/www/vhosts/theemf.org/httpdocs/wphome/wp-content/plugins/tweetstream/tweetstream-functions.php(508): EpiTwitterJson->__get(‘error’)n#2 /var/www/vhosts/theemf.org/httpdocs/wphome/wp-content/plugins/tweetstream/tweetstream-functions.php(426): tweetstream_getTweets(‘3’, ‘http://theemf.o…’)n#3 [internal function]: tweetstream_runCron(Object(WP))n#4 /var/www/vhosts/theemf.org/httpdocs/wphome/wp-includes/plugin.php(414): call_user_func_array(‘tweetstream_run…’, Array)n#5 /var/www/vhosts/theemf.org/httpdocs/wphome/wp-includes/classe in /var/www/vhosts/theemf.org/httpdocs/wphome/wp-content/plugins/tweetstream/twitter/EpiTwitter.php on line 254,


    Peter Hofman
    Participant

    @blackphantom

    The user rate limit is reached for your twitter account (every twitter application uses the api with every call to the api the rate limit is going up) seems you have reached your limit for the day. Error will not be shown in next version.


    bpinspire
    Participant

    @bpinspire

    WP2.9.2 BP1.2.4 When I type a message and select Twitter nothing happen the ajax loader keep turning. No message posted into Twitter or the BP install.


    Peter Hofman
    Participant

    @blackphantom

    Strange having no problems with same install. do you still have the error?


    bpinspire
    Participant

    @bpinspire

    Yes I had to deactivate the plugin for now


    apwinthrop
    Participant

    @apwinthrop

    Peter – what about the other problem where posting something in a group doesn’t work if you try to send it to twitter as well?

    Cheers


    Peter Hofman
    Participant

    @blackphantom

    fixed in next release

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘This plugin is DEAD!’ is closed to new replies.
Skip to toolbar