Skip to:
Content
Pages
Categories
Search
Top
Bottom

Trouble using ‘Import from Ning’ plugin


  • The Quack
    Participant

    @quacker-factory

    Hello,

    I am having trouble using the ‘Import from Ning’ plug-in By ‘Boone Gorges, Ryan McCue, Bronson Quick’. Just about everything seemed to import properly accept the forums. During the import preocess I got a long page listing many forums that properly imported. It prompts to click ‘continue’ to import more, and it seems to freeze on this page, keep prompting me to click continue to import more, but it just sticks. I have started and stopped it soooo many times. Sometimes a few more show up, but generally, thats it.

    I went through all of these other extensive steps to enable the Legacy forums so they forums actually had a place to go, then merged them into the bbpres forums

    These:
    https://wordpress.org/support/topic/anyone-supporting-this-plugin-help-w-discussions?replies=8
    Then this:

    Migrating from old forums to bbPress 2.2+

    So that stuff worked, but they all didn’t come over…

    When I look inside the Ning backup files the Ning importer backed up there are many duplicates of images, and the forums that did import, none of the images are linked properly. SO, i am thinking perhaps it is an issue with the backups from Ning, or is something else going wrong?

    Has anyone else had similar issues? I hope my disgruntled banter is making sense…ha

    Thanks in advance for any help!

    Wordpres v4.2.3
    Buddypress v2.3.2.1
    bbPress v2.5.8
    Import from Ning v2.1

Viewing 3 replies - 1 through 3 (of 3 total)

  • danbp
    Moderator

    @danbp

    Topic moved to Import from Ning Forum.


    Shaktimaan
    Participant

    @umar007

    Subscribed.


    snorklebum
    Participant

    @snorklebum

    Hey, I looked at this a while back and I remember running a find and replace on things like our profile images to replace all the duplicated default images so they just pointed at the one source. It’s on my list to return too and see if I can work out how to get the events to import to events manager rather than tribe.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Trouble using ‘Import from Ning’ plugin’ is closed to new replies.
Skip to toolbar