Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Upgrade to BP 1.7 beta

  • Profile photo of GordonRe
    GordonRe
    Participant

    @gordonre

    Hi

    I have BP 1.6.4 installed on a development site. I would like to work on 1.7 for the reasons JJJ gives in the blog post.

    I uploaded the zip file and tried to install but it failed.

    “Destination folder already exists. /home/consumer/public_html/dev2/wp-content/plugins/buddypress/

    Plugin install failed.”

    What am I doing wrong?

    WP 3.5.1; BP 1.6.4; http://dev2.consumersfederation.org.au/

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Profile photo of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    You can only have one plugin folder called BuddyPress. Either delete current BuddyPress plugin and install new one or upload the contents of trunk into the BuddyPress folder via ftp

    Profile photo of GordonRe
    GordonRe
    Participant

    @gordonre

    Yes. Just did FTP. Thanks.
    Resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Upgrade to BP 1.7 beta’ is closed to new replies.
Skip to toolbar