Skip to:
Content
Pages
Categories
Search
Top
Bottom

Welcome Pack has blank text zones

  • Profile photo of PJ
    PJ
    Participant

    @pjnu

    When I try to revise the Welcome Pack settings, I’ve noticed that there is a lot of missing text, making it impossible to discern between members.

    http://i45.tinypic.com/34gaww2.png
    http://i46.tinypic.com/2qwn05h.png

    I’ve never seen something like this happen in any of my browsers before so I’m not sure what it could be. Does anyone else have this problem? Any suggestions on how to remedy this? Thank you.

Viewing 13 replies - 1 through 13 (of 13 total)
  • Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Heh, that’s a new feature in the latest version: Stealth Mode™, to stop people looking over your shoulder.

    Seriously however, I bet you’re using @r-a-y‘s user names only plugin? I have heard it causes this problem.

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    @pjnu – If you’re using the Usernames Only plugin and Welcome Pack, it causes this issue.

    There’s a fix listed here:
    https://buddypress.org/community/groups/buddypress-usernames-only/forum/topic/bp-username-only-plugin-announcements/?topic_page=2&num=15#post-55603

    @DJPaul – Have you read the thread, specifically the part about the bp_member_name filter?

    Profile photo of PJ
    PJ
    Participant

    @pjnu

    LoL Paul. I didn’t know it came with Welcome Pack Roulette too.

    I’m not sure what a user names only plugin is. All I have are achievements and cubepoints (and its BP integration plugin) right now. Not sure why this is happening. Sounds like you’re close though.

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    @r-a-y
    I hadn’t, yet, but there are filters on that name in bp-core-templatetags.php, which is where I copied it from. Using that filter does match what BP does for its templatetag loop. I’ll look at it in more detail after work.

    @pjnu
    I hate to be boring, but disable each plugin other than BuddyPress and Welcome Pack and see if this error goes away. Re-enable one at a time until the problem reappears, then let me know the plugin that’s conflicting.

    Profile photo of PJ
    PJ
    Participant

    @pjnu

    @DJPaul . Weird. Disabled everything but BP and WP and it still occurs. Tried to update settings in Chrome, Safari and Firefox and it still happens.

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Try looking at the HTML source of that page and see what’s going on. If you don’t understand HTML, paste it all into a text file and email it to me and I’ll see if there’s any clues

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    @pjnu – Check any custom code you may have in your theme’s functions.php and in wp-content/plugins/bp-custom.php.

    Profile photo of r-a-y
    r-a-y
    Moderator

    @r-a-y

    @DJPaul – I’ve removed the filter I had on bp_member_name due to redundancy. Turns out I was already using a similar filter in place! Welcome Pack should be compatible with the Usernames Only plugin now.

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    @r-a-y Hey, even better for me! ;)

    Profile photo of abcde666
    abcde666
    Participant

    @erich73

    @djpaul

    at Private-Messaging it says “send between username and _”
    the _ means blank

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    @erich73 I don’t know what you mean, can you send a screenshot?

    Profile photo of abcde666
    abcde666
    Participant

    @erich73

    Sorry, Paul.
    This was another issue and not related to “Welcome Pack”.

    Many thanks !

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Cool :)

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Welcome Pack has blank text zones’ is closed to new replies.
Skip to toolbar