Skip to:
Content
Pages
Categories
Search
Top
Bottom

Why was the BP-Default CSS required by WP theme reviewers not included in 1.2.7???

Viewing 3 replies - 1 through 3 (of 3 total)
  • Profile photo of Tammie Lister
    Tammie Lister
    Moderator

    @karmatosed

    I can’t really comment on why or thinking but I was under impression it was hopefully getting in with 1.3 not 1.2.7?

    The main tickets are:

    https://trac.buddypress.org/ticket/2753
    https://trac.buddypress.org/ticket/2737

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    1.2.7 was meant to be a quick release to address any critical bugs in 1.2.6. Unfortunately, we released it later than I would have liked. Every other bug fix or enhancement has gone into 1.3, which we’re aiming for mid/late January.

    Profile photo of modemlooper
    modemlooper
    Moderator

    @modemlooper

    These were critical and would have taken next to nothing to add to the default.css file. Not one theme in the repo can be updated. This has already been too long in my opinion.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Why was the BP-Default CSS required by WP theme reviewers not included in 1.2.7???’ is closed to new replies.
Skip to toolbar