Skip to:
Content
Pages
Categories
Search
Top
Bottom

You will need to re-verifiy users with ver 2.0!

  • Profile photo of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    In this update you will need to re-verify the accounts you want verified. Log in as the admin, go to a users settings tab and click ‘Verify’. Then will have a a few options to choose.

  • The topic ‘You will need to re-verifiy users with ver 2.0!’ is closed to new replies.
Skip to toolbar