Skip to:
Content
Pages
Categories
Search
Top
Bottom

BuddyPress 5.0.0 “Le Gusto”

Published on September 28th, 2019 by imath

Here’s our latest major release featuring the BuddyPress REST API !! We are very excited to announce the BuddyPress community the immediate availability of BuddyPress 5.0.0 code-named “Le Gusto“. You can get it clicking on the above button, downloading it from our WordPress.org plugin repository or checking it out from our subversion repository. NB: if you’re […]

BuddyPress 5.0.0 Release Candidate 2

Published on September 26th, 2019 by imath

Hi! The second release candidate for BuddyPress 5.0.0 is now available for an ultimate round of testing! Since the first release candidate, we’ve improved the way BP REST API Controllers are loaded inside BuddyPress component classes. This is an important milestone as we progress toward the BuddyPress 5.0.0 final release date. “Release Candidate” means that […]

BuddyPress 5.0.0 Release Candidate

Published on September 16th, 2019 by imath

Hello! The first release candidate for BuddyPress 5.0.0 is now available for a last round of testing! This is an important milestone as we progress toward the BuddyPress 5.0.0 final release date. “Release Candidate” means that we think the new version is ready for release, but with more than 200,000 active installs, hundreds of BuddyPress […]

BuddyPress 5.0.0-beta2

Published on September 8th, 2019 by imath

Hello BuddyPress contributors! 5.0.0-beta2 is available for testing, you can download it here or get a copy via our Subversion repository. This is really important for us to have your feedback and testing help. Since 5.0.0-beta1: We’ve brought some improvements to string i18n into the BP REST API code. We’ve also improved the JavaScript function we are […]

BuddyPress 5.0.0-beta1

Published on August 23rd, 2019 by imath

BuddyPress 5.0.0-beta1 is available for testing. You can download it here or get a copy via our Subversion repository. We’d love to have your feedback and testing help. If your version of WordPress is <= 4.6, we remind you that BuddyPress 5.0.0 will require at least WordPress 4.7. A detailed changelog will be part of […]

Skip to toolbar