Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 10 replies - 1 through 10 (of 10 total)
  • Avatar of Nadiamode
    Nadiamode
    Participant

    @nadiamode

    I think this is bug for v1.7 because I do fresh install.

    Avatar of Nadiamode
    Nadiamode
    Participant

    @nadiamode

    solution 1 – use ftp

    - @bezbez rename your current theme folder in root/wp-content/themes/ to theme-bak then wordpress may switch to default theme

    solution 2 – use mysql – go to phpMyAdmin

    - check table “wp_options” edit row “template” and “stylesheet” to default theme example “twentytwelve”

    Avatar of Nadiamode
    Nadiamode
    Participant

    @nadiamode

    before i had install Buddypress v1.6 and bar work normally.

    today I try new install v 1.7 and bar does not show ??

    I try to change theme to BuddyPress Default, bar still not show ??

    - New install buddypress v 1.7
    - Bar show to login user but not for visitor
    - Already checked > Main Settings ->Toolbar -> Show the Toolbar for logged out users

    Avatar of Nadiamode
    Nadiamode
    Participant

    @nadiamode

    Just update to latest version

    I also have problem with avatar when I use old trunk but now I update to latest version and no problem again.

    Avatar of Nadiamode
    Nadiamode
    Participant

    @nadiamode

    Just wait the first official release ٩(̾●̮̮̃̾•̃̾)۶

    Avatar of Nadiamode
    Nadiamode
    Participant

    @nadiamode

    Where can find the original language file or this will support in the future?

    Avatar of Nadiamode
    Nadiamode
    Participant

    @nadiamode

    RewriteEngine On

    RewriteBase /

    #uploaded files

    RewriteRule ^(.*/)?files/$ index.php [L]

    RewriteCond %{REQUEST_URI} !.*wp-content/plugins.*

    RewriteRule ^(.*/)?files/(.*) wp-content/blogs.php?file=$2 [L]

    # add a trailing slash to /wp-admin

    RewriteCond %{REQUEST_URI} ^.*/wp-admin$

    RewriteRule ^(.+)$ $1/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]

    RewriteCond %{REQUEST_FILENAME} -d

    RewriteRule . - [L]

    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-.*) $2 [L]

    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*.php)$ $2 [L]

    RewriteRule . index.php [L]

    <IfModule mod_security.c>

    <Files async-upload.php>

    SecFilterEngine Off

    SecFilterScanPOST Off

    </Files>

    </IfModule>

    # BEGIN WordPress

    # END WordPress

    Avatar of Nadiamode
    Nadiamode
    Participant

    @nadiamode

    Thank apeatling,

    Now can upload/edit avatar but the original image on activation page doesn’t show (the page that let people crop dimension) I try to check .. no orginal image in wp-content/blogs.dir/1/files/avatars only have avatar file that crop to 150×150 already

    For error bp-core-settings.php, I had temporary comment out

    /* require_once( ‘bp-core/bp-core-settings.php’ ); */

    Avatar of Nadiamode
    Nadiamode
    Participant

    @nadiamode

    Same here, My new user can’t register new blog coz they alway get error says

    “The image you upload must have dimensions of 150 x 150 pixels or larger.”

    Avatar of Nadiamode
    Nadiamode
    Participant

    @nadiamode

    You should use 2.6.1 as say in FAQ

    BuddyPress is being developed on the latest stable release of WPMU (2.6.1). Please don’t expect it to work on the latest build in SVN.

Viewing 10 replies - 1 through 10 (of 10 total)