• somethingelse posted a new activity comment 3 years, 4 months ago

    ok, even weirder… i have no idea what i did, but NOW the label is showing up!! so, in essence, problem solved, tho i wish i could show my work.

    maybe it was just momentary connectivity or database problem and i was being impatient while it tried to access the text?? tho i refreshed numerous times…

    anyway – it’s fixed, so ultimately that’s…[Read more]

  • somethingelse posted a new activity comment 3 years, 5 months ago

    hey, thanks.
    i figured out that it’s the “BP Humanity” plugin – it’s throwing the captcha field at the bottom of the form, but there’s no label or anything… so, now just have to figure that out, and we’re good… because i’d really LIKE to keep the captcha, as that will keep out some of the dating spammers! :D

    thanks for the quick response.

  • somethingelse posted a new activity comment 3 years, 5 months ago

    ok – answered my own question – figured it out.
    It’s the “BP Humanity” plugin, throwing the captcha at the bottom of the form, but without any kind of label… so… now to figure out how to fix THAT!

    oh to be a programmer!! :D

  • somethingelse posted a new activity comment 3 years, 5 months ago

    hi @aranjones – i ran into this problem when i first started using buddypress… not sure if my solution will suit you, but it’s working ok for us…

    i installed the “login with ajax” plugin, which gives you redirect options for after login AND after logOUT (which is very cool, being able to say goodbye to people and give them an additional…[Read more]

  • #1 – why am i getting propositioned here in the forum?? this isn’t a dating site. Please go away.

    #2 – since upgrading sometime in the past 72 hours, a new mystery “required” field is appearing in my registration page, with no label or anything, and is preventing users from registering as it says “this field is required” but doesn’t indicate WHAT…[Read more]

  • me too… don’t even get the crop tool… just a preselected crop of the uploaded image… which often isn’t very attractive :D

  • This bit of code: “Go to wp-content/plugins/buddypress/bp-core/bp-core-avatars.php Then change bp-core-avatars.php line 389 Replace: if ( !$path = get_option( ‘upload_path’ ) ) $path = WP_CONTENT_DIR . ‘/uploads’; ” DOES NOT APPEAR in my copy of bp-core-avatars.php nor is there anything remotely similar… i JUST installed BP yesterday (v1.2.4.1)…[Read more]