• wuphilly posted an update in the group How-To and Troubleshooting: 3 years ago

    All of a sudden, the rating-widget plugin isn’t loading on my site. It doesn’t even load on the back end in the “live preview” section. The bar just goes back and forth without ever loading the stars. Anyone know how to fix it?

  • wuphilly posted an update in the group Creating & Extending: 3 years ago

    I’ve been wanting to add a way for people to rate individual profiles on to my buddypress site and I think I found a solution, but I need a bit more help. I’ve downloaded and successfully installed a rating system called commentics. The problem I now face is how exactly to get this rating system on to my profile pages. I’m assuming, since I’m…[Read more]

  • wuphilly posted a new activity comment 3 years ago

    Thanks Alan, but I don’t see any instructions on how to put it on my members’ pages. As I said in my post, I really don’t know much about php code and all that, so I need very detailed instructions on how to get this to work. I tried uploading it as a regular wordpress plugin, but when I try to activate it I get a message saying it doesn’t have a…[Read more]

  • wuphilly posted an update 3 years ago

    @boonebgorges Hey Boone, is there any way to change your php code to apply this plugin to member profile pages instead? I really need to allow people to rate members of my site.

  • wuphilly posted an update in the group Creating & Extending: 3 years ago

    Hi all, I really need to find some way to add the ability to rate member profile pages on my site. I’ve got the rating widget installed, but it only allows for ratings on posts and such… I know there has to be a way to modify the code to put it on profile pages but I have no idea how. I’ve also tried finding code for other rating tools, which…[Read more]

  • wuphilly posted an update in the group BP Profile Search: 3 years ago

    Disregard my last post. If I had taken the time to follow all of the instructions on the home page here I wouldn’t have had any problems :-)

  • wuphilly posted an update in the group BP Profile Search: 3 years ago

    Andrea, I like your plugin, however I’m having difficulty filtering the results. For my site, I need to allow users to filter their search based on location, or another field from their profile, after their original search. For example, if I used the search to look for “painters” to then be able to filter it by location. Or, search a city then…[Read more]

  • wuphilly posted an update in the group Creating & Extending: 3 years ago

    I’ve got a couple questions. Firstly, I installed the group rating plugin for my site, but even when I select the option to ”enable group reviews” it won’t let me select the star rating or post a review. If I type something and click post, it just refreshes the page. Also, I was wondering if it was possible to have this plugin rate members…[Read more]

  • wuphilly posted an update in the group How-To and Troubleshooting: 3 years ago

    I’ve got a couple questions. Firstly, I installed the group rating plugin for my site, but even when I select the option to ”enable group reviews” it won’t let me select the star rating or post a review. If I type something and click post, it just refreshes the page. Also, I was wondering if it was possible to have this plugin rate members…[Read more]

  • Disregard this… the plugin support team for the “advanced profile plugin” fixed this issue for me.

  • Is anyone else using the Advanced Profiles Plugin from apps.IO? If so, do you know of a way to move the information on the profile around? For instance, move the personal info from the left column to the middle above the wall and expand the display field?

  • Hi, I’m having an issue with your BP-Album+ plugin. When I upload pictures, the thumbnails don’t display on my profile page, all you see is a white box with a small red x. You can view the problem here on my website. http://localserviceads.com/members/admin/page/ Any help you can give would be greatly appreciated. thanks for your [...]

  • Anyone? Please? I’m still having an issue with this.

  • wuphilly posted an update 3 years ago

    @foxly Hi, I’m having an issue with your BP-Album+ plugin. When I upload pictures, the thumbnails don’t display on my profile page, all you see is a white box with a small red x. You can view the problem here on my website.

    http://localserviceads.com/members/admin/page/

    Any help you can give would be greatly appreciated.

    thanks for your time.

  • Can anyone help with this?

  • wuphilly posted an update 3 years ago

    @boonebgorges Hi Boone. I’ve got a couple questions. Firstly, I installed your group rating plugin for my site, but even when I select the option to “enable group reviews” it won’t let me select the star rating or post a review. If I type something and click post, it just refreshes the page. Also, I was wondering if it was possible to have this…[Read more]

  • wuphilly posted on the forum topic Rate members in the group How-To and Troubleshooting: 3 years ago

    Any news on this? I also want a rating system for profiles.

  • Load More