Skip to:
Content
Pages
Categories
Search
Top
Bottom

1.5 beta 2. Multisite. Should there be a BuddyPress component directory for members blogs/sites ?

  • Avatar of valuser
    valuser
    Participant

    @valuser

    In the set-up page tab ‘Pages’ there is the following:-
    Directories
    Associate a WordPress Page with each BuddyPress component directory.
    Activity Streams
    Discussion Forums
    User Groups
    Members
    then registration.

    In previous versions of BP there also was a blog directory with a list of members’ blogs/sites and a visit blog button.

    Is this an omission -deliberate or otherwise- or have I installed incorrectly (again) ?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of Boone Gorges
    Boone Gorges
    Keymaster

    @boonebgorges

    Go to Dashboard > BuddyPress > Components. Do you have the blogs component turned on? (And, just to double check, are you running Multisite?)

    Avatar of valuser
    valuser
    Participant

    @valuser

    Am running multisite
    Have bp on blog 2 define ( ‘BP_ROOT_BLOG’, 2 ); in wp-config

    the tab ‘Pages’ in Dashboard > BuddyPress > Components on blog 2 has no mention of a blogs directory

    earlier in the Dashboard Network admin there was a warning

    “Some of your WordPress pages are linked to BuddyPress Components that are disabled: ok, one ore time. Repair” pressed button . this seemed to redirect me to BuddyPress Components on blog 1 which had the same set-up in the tab ‘Pages’
    (i did have 1.29 on this site)

    Directories
    Associate a WordPress Page with each BuddyPress component directory.
    Activity Streams
    Discussion Forums
    User Groups
    Members
    then registration.
    no mention of a Blog Directory ?
    (just posted from another blog (id8) and it was picked up by the activity stream)

    If this is not replicated in your setups then i must have installed incorrectly and thats ok please say so as i don’t want to waste your time.

    just testing this out the version im using is trunk 4932

    Avatar of valuser
    valuser
    Participant

    @valuser

    site tracking is turned on.

    Avatar of valuser
    valuser
    Participant

    @valuser

    Just to confirm all is well. Apology for wasting your time. installed beta 2-4940 on another multisite install and the installation etc went smoothly – there is a blogs directory.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.